Under Construction Page

Well, if you attempted to visit my page yesterday (probably even some into today), you were hit with an Under Construction page.  Basically, I did this so that I could put something up that explains what’s going on, and that it was that the server died, again.

At least I know it’s definitely not the logs filling it up.  However, I still have no clue what’s going on.  In trying to troubleshoot, I found that the CDROM drive on the server was bad though.  Thankfully I have another, which was pretty much identical.

I’ve also got a functioning monitor and keyboard hooked up to the machine right now, so hopefully I’ll be able to log onto it and see what’s going on.

Here’s hoping.

Oh yeah, and those with @rebelpeon.com email addresses, I had setup forwarding to another of your accounts, so you should’ve all gotten email during the downtime.  I’ve since switched it back to be delivered to rebelpeon.com correctly.  If it happens again, I’ll just keep switching them around so that there is no email downtime (or at the least very small amounts).

Update 4/25 10:33 PM
More downtime again.  I’ve finally reinstalled ESX to see what happens, but I still have no idea what’s going on.  I ran some memory tests, and that doesn’t seem to be the culprit either.  If the reinstall doesn’t fix it, the next thing I’m thinking is that it could be power related, so a new surge protector may be in order.

For those using email, it’s still forwarding to another address.  I’ve just setup the website so I can easily tell if it goes down again or not.

Leave a Reply

Your email address will not be published. Required fields are marked *